Sunday 16 December 2018
Home      All news      Contact us     
itnewsafrica - 9 days ago

Attackers exploit flaw in GDPR-themed WordPress plugin to hijack websites

Attackers have been exploiting a security weakness in a GDPR compliance plugin for WordPress to seize control of vulnerable websites, according to a blog post by Defiant, which makes Wordfence security plugins for the web publishing platform. Importantly, the developer behind the plugin, which is called WP GDPR Compliance, has issued a patch fixing the [ hellip

Related news

Latest News
Hashtags:   

Attackers

 | 

exploit

 | 

themed

 | 

WordPress

 | 

plugin

 | 

hijack

 | 

websites

 | 
Most Popular (6 hours)

Most Popular (24 hours)

Most Popular (a week)

Sources